Android app issue

Some users have reported the error "Unable to get proper response from the server."  If you are getting this error, please make sure that you have updated to the most current version 1.1.



1 person likes this

We are not seeing the version 1.1 in GOOGLE PLAY store. We see ver. 1.0 Is it someplace else?

Same here! Special talk today! I'm going to be hunted by some of our older sisters if it doesn't work
I have uninstalled and reinstalled the app...I am still getting the same error reported
Google play only has version 1.0 Where is version 1.1?

The app should now be in the store.  The previous app will no longer function. 

Some have reported that uninstalling and then installing the newest version fixes a crash issue.

Login or Signup to post a comment